April 20, 2017: FeedWind V1 deprecation notice

Important news update for FeedWind V1 users

From April 26th 2017 we will no longer be allowing the creation of Feedwind V1 widgets. The new FeedWind V2 will be the only version available for you to obtain the code snippet. However, we will continue to support existing V1 users and their widgets will continue to function as before.

Support for V1

If you are still using V1, we will still be supporting your widgets for the foreseeable future. However, it will not be possible to create any new V1 widgets as the setup screen for V1 will no longer be available so there is no way to get V1 code after April 26th 2017. We do not currently have a fixed date for the full deprecation of V1 but it is not in the near future.

Reasons to migrate to V2

The good news is that V2 has all the existing features of V1 plus some great new features. These include support for horizontal scroll and a dashboard where you can save your widgets. We also now support source-specific feeds such as the recently introduced Facebook and Google Calendar widgets. To find out more about FeedWind V2 functionality, operation and feed source/platform support, please visit our V2 support pages.

Looking ahead

We will continue to add new features and support for more sources/platforms. FeedWind V2 is already a leap ahead from V1. For these reasons we highly recommend you migrate to a V2 widget so you can take advantage of the new features and layouts.

It only takes a minute to sign up for V2 and requires just an email address. You can even preview V2 without a signup (although you will not be able to save any widgets or get the code).


If you have any questions about the deprecation of V1 setup, or any other suggestions/queries about FeedWind, please do not hesitate to contact us


We hope you continue to enjoy using FeedWind and look forward to seeing you create some V2 widgets!

April 20, 2017 9:36 pm