FeedWind推奨ブラウザについて

FeedWindでは、なるべく多くのウェブブラウザをサポートするよう努めております。しかしながら、古いブラウザでは一部のタグや要素を表示できないなどの制約がございます。FeedWindの新機能を開発する際、よりリッチで便利な機能を追加したいと考えておりますが、古いブラウザでは対応をしていないケースが見られます。

そのため、FeedWindを快適にご利用いただくため、次のブラウザの最新のバージョンまたは 1 つ前のバージョンをご利用ください。

Google Chrome
Firefox
Safari
Internet Explorer

※いずれのブラウザにおいても、javascriptが有効になっている必要があります。

1つ前のブラウザにも対応をしてはおりますが、お客様のパソコンやスマートフォンの安全を確保するため、常に最新の状態に保たれることをお勧めいたします。

4月 9, 2018 5:55 pm